Scheduled jobs are taking longer than usual to start

Incident Report for Flxpoint

Resolved

Jobs are scheduling and beginning execution in a timely fashion.
Posted Aug 26, 2026 - 21:05 UTC

Monitoring

Jobs are now scheduled and being picked up in a timely fashion. We will continue monitoring to ensure nominal performance over the coming hours.
Posted Aug 26, 2026 - 20:04 UTC

Investigating

We are currently looking into why some scheduled jobs are taking longer than expected to start
Posted Aug 26, 2026 - 19:11 UTC
This incident affected: Automation.