Degraded Performance October 1, 2025

Incident Report for Flxpoint

Resolved

A fix has been deployed and app access has been restored are now performing as expected. We are monitoring our systems and will provide another update.
Posted Oct 01, 2025 - 15:30 UTC

Update

All platform layers are now back to normal, except automation/jobs, which are still in the process of catching up. Our team is closely monitoring the system, and we’ll provide further updates as the remaining jobs stabilize.
Posted Oct 01, 2025 - 15:10 UTC

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 14:53 UTC

Investigating

We are experiencing an outage causing degraded performance in our front-end app, API and automations. We are actively working to identify and resolve the issue.
Posted Oct 01, 2025 - 14:53 UTC
This incident affected: Automation, App, API, Events, and Webhooks.