AWS Outage Impacting Automation Jobs

Incident Report for Flxpoint

Resolved

Our cloud provider (AWS) has successfully restored the component used by our automation systems. Automations are now running at full capacity. However, due to the accumulated backlog, some scheduled jobs may experience delayed start times through the rest of the day.
Posted Oct 20, 2025 - 21:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 19:16 UTC

Monitoring

We’re seeing signs of recovery — Automation Jobs have started executing again.
However, we are continuing to closely monitor the progress to ensure full stability. We’ll share another update once all systems have completely recovered.
Posted Oct 20, 2025 - 18:44 UTC

Update

AWS continues to experience a major outage, and our Automation Jobs remain affected.

We’re closely tracking AWS recovery progress and will continue to share updates every second hour until services are fully restored.
Posted Oct 20, 2025 - 15:44 UTC

Update

AWS has not yet fully recovered from the ongoing outage. Our Automation Jobs continue to be affected, and job execution remains delayed.

We’re closely monitoring AWS recovery progress and will begin restoration activities as soon as the affected services are stable.

All other Flxpoint systems are operating normally.
Posted Oct 20, 2025 - 13:44 UTC

Update

AWS is still working on restoring their affected services. The outage continues to impact our Automation Jobs, causing delays and interruptions in job processing.

All other Flxpoint services remain operational. We’re in continuous communication with AWS and will share another update once we see signs of recovery.

Thank you for your continued patience.
Posted Oct 20, 2025 - 11:44 UTC

Update

Our cloud service provider (AWS) is still actively working to resolve the ongoing outage. Automation Jobs remain impacted at this time, which may cause continued delays or failures in job execution.

We are closely monitoring the situation and will provide another update as soon as AWS reports significant progress or recovery.
Posted Oct 20, 2025 - 10:45 UTC

Update

We are actively monitoring the situation and working with our cloud provider for a resolution.
Posted Oct 20, 2025 - 09:45 UTC

Identified

We are currently experiencing an incident due to a major AWS outage. This outage is affecting our Automation Jobs, resulting in delays and failures in job execution.
Posted Oct 20, 2025 - 08:45 UTC
This incident affected: Automation.