Degraded Performance September 30, 2025

Incident Report for Flxpoint

Resolved

A fix has been deployed and app access has been restored are now performing as expected. We are monitoring our systems and will provide another update.
Posted Sep 30, 2025 - 16:38 UTC

Investigating

We are experiencing an outage causing degraded performance in our front-end app, API and automations. We are actively working to identify and resolve the issue.
Posted Sep 30, 2025 - 16:24 UTC
This incident affected: Automation, App, API, Events, and Webhooks.