Degraded Performance November 10, 2025

Incident Report for Flxpoint

Resolved

All our services are now running as expected, and the incident has been fully resolved. We will continue to monitor the system to ensure continued stability.
Posted Nov 10, 2025 - 19:37 UTC

Monitoring

Automation has now fully recovered, and all jobs are executing normally. We will continue to monitor the system to ensure stability.
Posted Nov 10, 2025 - 19:18 UTC

Identified

Our investigation shows that only Automation is affected at this time. Jobs are executing, but with significant delays.
All API services remain fully operational.

We are continuing to monitor the situation closely and will provide further updates as we make progress.
Posted Nov 10, 2025 - 18:41 UTC

Investigating

We are experiencing an outage causing degraded performance in API and automations. We are actively working to resolve the issue.
Posted Nov 10, 2025 - 16:20 UTC
This incident affected: Automation and API.