Degraded Performance October 3, 2025

Incident Report for Flxpoint

Resolved

All platform layers are now back to normal.
Posted Oct 03, 2025 - 15:30 UTC

Investigating

We are experiencing an outage causing degraded performance in our front-end app, API and automations. We are actively working to identify and resolve the issue.
Posted Oct 03, 2025 - 15:14 UTC
This incident affected: Automation, App, API, Events, and Webhooks.