March 13th 2025 Partial Outage

Incident Report for Flxpoint

Resolved

We experienced a temporary outage today due to a high number of new signups, which briefly affected app access. Our team has restored access and has taken steps to ensure stability in the event we experience an increase in volume of new customers signing up.
Posted Mar 13, 2025 - 16:50 UTC

Monitoring

App access has been restored and the incident has been resolved.
Posted Mar 13, 2025 - 13:38 UTC

Investigating

App access is currently unavailable. We are investigating the root cause and will share more updates as we have them.
Posted Mar 13, 2025 - 13:31 UTC
This incident affected: App.